internal link in forum problem

Technical support, site inquiries, and forum questions
3 posts Page 1 of 1
When I click on a link in the forum that points to another post, a new window pops up and in this window i am now guest, even if i am already logged in in the "parent"-window. This is al little bit annoying, because I can see then only the "register-links" there.

Is this my fault? Must I change settings or is this due to the boards data security?
Image

same thing here
Image

It's because the forum's default url is gaki-no-tsukai.com withouth the [url]www.[/url] in front of it. So if you logged in on the forum while having www in front you don't have a cookie set for the forum without [url]www.[/url] I will look if there is a setting anywhere for this. Thank you.
Image
3 posts Page 1 of 1

Who is online

In total there are 24 users online :: 0 registered, 0 hidden and 24 guests (based on users active over the past 30 minutes)
Most users ever online was 11731 on 19.11.2019, 00:56

Users browsing this forum: No registered users and 24 guests
leonie.lewis@boerse.site jairo.house@boerse.site kash.friedrich@boerse.site vera.moody@boerse.site payton.nolan@boerse.site draven.carr@boerse.site everly.bergmann@boerse.site madeline.walter@boerse.site melina.lucero@boerse.site kellan.flowers@boerse.site hugh.may@hochschule.tech waylon.escobar@hochschule.tech sven.weiss@hochschule.tech leia.joyce@hochschule.tech keagan.wiggins@hochschule.tech kaya.benson@hochschule.tech claudia.mays@hochschule.tech alana.herrmann@hochschule.tech rowen.meyer@hochschule.tech dominique.sparks@hochschule.tech alvin.case@elisabeth-krankenhaus.site blakely.norton@elisabeth-krankenhaus.site cash.ellis@elisabeth-krankenhaus.site erica.osborne@elisabeth-krankenhaus.site claudia.deleon@elisabeth-krankenhaus.site wilson.stuart@elisabeth-krankenhaus.site uriel.arias@elisabeth-krankenhaus.site benjamin.sosa@elisabeth-krankenhaus.site anton.acosta@elisabeth-krankenhaus.site rocco.ball@elisabeth-krankenhaus.site